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About DG>Plume
This is DG>Plume version 1.7 DG>Plume is a dedicated tool for calculating the
transport of contaminants in an uniform flowfield. GeoDelft started developing
DG>Plume in 2001. DG>Plume is a graphical user interface around the existing
programs AT123D (for the calculation of transport of contaminants) and PRISM
(for making probabilistic calculations) See the Introduction [Chapter 1] for more
information about DG>Plume.

History
AT123D. AT123D, analytical, transient One-, Two-, and Three-Dimensional
Model, is an analytical groundwater transport model. AT123D computes the
spatial-temporal concentration distribution of contaminants in the aquifer system
and predicts the transient spread of a contaminant plume through a groundwater
aquifer. AT123D was originally developed at Oak Ridge National Laboratory, Oak
Ridge, Tennessee. The first relase was in 1981 by Dr Yeh, who is currently at
Pennsylvania State University, Dept. of Civil Engineering, University Park, PA
16802. The International Ground Water Modeling Center (IGWMC) has made
some improvements and corrections. GeoDelft has used the IGWMC AT123D
version 1.31 (November 1996) as a base version for the development of
DG>Plume (Yeh, 1996).
PRISM. PRISM is a system of programs designed to efficiently evaluate the
uncertainity associated with modelpredictions as a result of uncertainities
associated with model parameters. The PRISM has been developed by the Studsvik
Energteknik. The program was released in 1983 and is best known for studies on
the risks of nuclear waste. [Gardner, R.H., B. Rojder and U. Bergstrom. 1983}
DG>Plume. DG>Plume is a graphical user interface for the combined use of
AT123D and PRISM. The development of the program started in 2001.

About this manual
This manual describes how to use DG>Plume [Chapter 3],], with an explanation
about the stochastic options [Chapter 4] and includes examples and a tutorial
[Chapter 5] and background information to the program [Chapter 6]. This
information is also available using DG>Plume’s online Help function.

About GeoDelft
GeoDelft is one of the world’s most renowned institutes for geotechnical and
environmental research. GeoDelft is continuously applying its growing knowledge
through consultancy, measurements and predictions – to projects that are often very
challenging. GeoDelft actively stimulates the dissemination and utilization of its
knowledge, especially through dedicated software such as DG>Plume.
For more information on GeoDelft, you can visit the GeoDelft website:
http://www.geodelft.nl. For more information about geotechnical and geo-
environmental software, including download options, visit
http://www.delftgeosystems.nl.
.

http://www.geodelft.nl
http://www.delftgeosystems.nl
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Definitions
Adsorption Distribution
Coefficient. (Kd)
Also called:
Partition coefficient

the ratio of the concentration of a chemical species adsorbed
on a soil to the concentration of the species in the soil
solution.

Analytical model Exact mathematical solutions of the flow and/or transport
equation for all points in time and space. In order to produce
these exact solutions, the flow/transport equations have to be
simplified (e.g. very limited, if any, representation of the
spatial and temporal variation of the real system).

Aquifer A bed of saturated underground soil or rock that provides vast
amounts of water

Bulk density the ratio of the mass of dried soil to its total bulk volume
(solids and pores together).

Cumulative distribution
(CDF)

Mathematical function of a parameter representing the
probability distribution, usually conceptualised as a graph
showing the percentage of values less than or equal to a given
value.function

Decay halflife time (λ) the rate coefficient describing the first-order decay
process for dissolved constituent

Dependent parameter Two parameters are dependent if knowledge of the value of
one of them alters the probability distribution of the other.

Deterministic model A model where all elements and parameters of the model are
assigned unique values.

Diffusion the movement of a particle or substance from an area of high
concentration to an area of low concentration

Dispersivity A property that quantifies the physical dispersion of a solute
being transported in a porous medium.

Distribution Description of the frequency of observations.
Eigen value a central concept in linear algebra (i.e. matrix algebra). The

number of eigenvalues is used in DG>Plume to solve the
series evaluation of the transport equation

Event Single occurrence.
Flow gradient
(also hydraulic gradient)

A coefficient of proportionality describing the rate at which
water can move through a permeable medium

Flexible Emission
Control (FEC)

Systematic monitoring strategy developed by GeoDelft. The
contamination is controlled within 4 predefined borders.
Intervention schemes are defined in the event that control
levels are exceeded.

Geometric mean Exponential of mean of logarithms, the nth root of the product
of n values.

Harmonic mean Reciprocal of the arithmetic mean of the reciprocals of the
observations.

Heterogeneity Variability in space.
Histogram A column graph showing numbers of measured values

occurring within equally-spaced intervals.
Hydraulic gradient The rate change in total hydraulic head with change in

distance in a given direction. (dimensionless).
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Latin Hypercube method A sampling technique used in stochastic calculations by
DG>Plume where the parameter space is sub-divided and
parameter values are then picked from each interval as a way
of ensuring that values are taken from the entire probability
distribution.

Limit border points (also
callled fail safe limit)

Imaginary points where the concentration must not exceed a
predefined trigger concentration in order to protect targets in
the vicinity

Log-normal distribution A probability distribution whose logarithms are distributed
normally.

Mean (arithmetic) Arithmetic average of a set of values, 1/nth of the sum of n
values.

Median Value for which there is a 50% probability of the actual value
from a distribution being greater.

Mode Most likely value of a set of observations.
Model A simplification of reality in order to aid in the understanding

of and/or predict the outcomes of the real system. In this
report the term `model' is used to describe the code or
equations plus the data.

Monte-Carlo analysis A method of carrying out a calculation using probability
distributions rather than numbers. It is simple and powerful
and involves repeated sampling from the input distributions.

Normal distribution A probability distribution characterised by a mean and
standard deviation.

Numerical model Solution of the flow and/or transport equation using numerical
approximations, i.e. inputs are specified at certain points in
time and space which allows for a more realistic variation of
parameters than in analytical models. However, outputs are
also produced only at these same specified points in time and
space.

Observation points Monitoring points where ground water samples can be taken
to check the calculated concentration.

Organic carbon partition
coefficient: (Koc)

Organic carbon partition coefficient is the partition coefficient
in a soil divided by the organic carbon content of the soil.

Parameter
(hydrogeological)

Physical property of the system under investigation (e.g.
hydraulic conductivity).

Parameter (distribution) Characteristic of a theoretical probability distribution (e.g.
mean, standard deviation).

Percentile The value below which occur a specified proportion of
observations (in an ordered set of observations).

Plume A well-defined, usually mobile, area of contamination found
in surface water or groundwater.

Population All the possible outcomes of an event, e.g. hydraulic
conductivity of all possible l cm3 of an aquifer.

Porosity The ratio of the volume of void spaces in a rock or sediment to
the total volume of the rock or sediment. (dimensionless).

Probability Any outcome of an event can be allocated a probability p
(with 0≤p≤ 1) such that, if the event happened an infinite
number of times, the proportion of times that this outcome
occurred would be p. If p=0 then the event never occurs, and
if p=1 the event always occurs.

Probability density
function

Mathematical function representing the probability (PDF)
distribution of a parameter, i.e. the likelihood that a given
value will occur.
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Probability distribution The probabilities associated with the possible outcomes of an
event.
The ‘event’  in the context of this document is usually the
value of a parameter.

Parameter of distribution Characteristic of a theoretical distribution (e.g. mean, standard
deviation).

Probabilistic model An aggregation of model realisations, where the input
parameters to each realisation are characterised by probability
distributions.

Realisation Single calculation with a single set of parameter values (in the
context of repeated parameter sampling in a stochastic
calculation).

Retardation A measure of the reduction in solute velocity relative to the
velocity of the advecting groundwater caused by processes
such as adsorption. Mathematically, the retardation factor, R,
is defined as R=1+ρKd/θ, where ρ is bulk density, Kd is
partition coefficient, and θ is volumetric water content.

Sample A sub-set of the population.
Saturated zone The zone of geological material that occurs below the water

table, the pores of which are filled with water (soil moisture
equals porosity), and the fluid pressure exceeds atmospheric

Scale dependency The tendency of a parameter to take different values
depending on the scale over which it is being measured.

Sensitivity analysis A process of identifying the model parameters that have most
effect on the model output.

Skewed distribution A distribution which has a degree of asymmetry about the
centre value of the distribution.

Stable plume
(also called steady state
situation)

The situation in which a groundwater plume margin is
stationary and concentrations at points within the plume do
not change over time. Usually defined at the front of the
plume

Standard deviation Measurement of the variability of a distribution. Square root
of the variance.

Stochastic field Used to describe the uncertainty of a parameter which varies
in space.

Triangular distribution A simple probability distribution with a PDF graph that looks
like a triangle and is defined by a minimum, most likely and
maximum value.

Uncertainty The degree to which a well-defined and located parameter
(e.g. the horizontal hydraulic conductivity of a 1 cm cube of
rock at a defined location) is unknown.

Uniform distribution A simple probability distribution giving equal chance for a
range of values given a minimum and maximum value.

Upscaling The process of deriving an effective value for a parameter
applicable to the scale of interest, using information about the
value of the parameter at a smaller scale, its variability, and
the process of interest.

Trigger concentration A concentration of a contaminant which, if exceeded, will
trigger an action (e.g. the model output in DG>Plume)

Variability The degree to which a well defined parameter varies in space
and/or time, e.g. the hydraulic conductivity of all possible 1
cm cubes of rock from a particular aquifer horizon.

Variance Measurement of the variability of a distribution. Square of the
standard deviation
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1 Introduction
DG>Plume is a tool used to predict the transport of contaminants. The program
determines when a steady state situation is reached and how a monitoring system
can be optimised. For these calculatios a probabilistic aproach is used. For a more
detailed introduction too DG>Plume, see:

• For whom is DG>Plume intended? [§ 1.1]
• Why choose DG>Plume? [§ 1.2]
• Features [§ 1.3]
• System requirements [§ 1.4].

You can also switch directly to the descriptions of:

• Getting started [Chapter 2]
• Working with DG>Plume [Chapter 3]
• Tutorial with examples [Chapter 5]
• Background information [Chapter 6].

1.1 For whom is DG>Plume intended?
DG>Plume was developed especially for engineers working on projects with
contaminated groundwater. With DG>Plume you can make predictions about the
transport of contaminants. With special options in DG>Plume a steady state
situation or a Flexible Emission Control (FEC) option can be checked.
DG>Plume’s graphical interactive interface requires just a short training period for
novice users. This means that you can focus your skills directly on the input of the
data and on the subsequent calculations.

1.2 Why choose DG>Plume?
• DG>Plume enables you to calculate the transport of contaminants efficiently

and quickly. It uses powerful analytical algorithms, thereby requiring no
difficult boundary conditions to be entered.

• All major transport processes are included in the model: source strength,
dispersivity (horizontal and vertical), diffusion, adsorption (retardation) and
decay (first order).

• With DG>Plume you can check if and when a steady state situation will be
reached

• DG>Plume is especially made to quantify FEC (Flexible Emission Control)
options. In the program the reliability of the designed monitoring system can
be checked

• The most simple solution is to calculate contaminant transport using fixed
parameters: a deterministic calculation. But in real problems the parameters
vary in a wide range. This uncertainty may be quantified: each parameter can
be defined stochastically, e.g. with a uniform or log normal distribution
function. The easy to enter stochastic option makes this an unique transport
modelling program.
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• The functionality of DG>Plume will keep in step with future demands as a
consequence of continuous further development.

• GeoDelft’s expertise in transport of contaminants guarantees optimal usability
and high-quality support.

1.3 Features
This section contains an overview of DG>Plume’s options and limitations
[§ 1.3.3]. For more information, see Working with DG>Plume [Chapter 3] and
Background information [Chapter 6].

1.3.1 The four main options
DG>Plume offers four main options
presented in Figure 1. All four options
can be calculated in a deterministic as
well in a stochastic way. In the stochastic
mode the distribution of probability can
be calculated, for example the detection
of a plume by the monitoring network.

1. Plume calculation
With this option concentrations of a
contaminant can be calculated for
different time steps and for different
depths
2. Plume width
The plume width option is a useful tool
for a first design of a monitoring system.
With the calculated maximum width of
the plume an indication of the distance of
the monitoring points is given.

Figure 1 The four main options

3. Detection by monitoring network
For the third option, the detection by the monitoring network, the probabilistic
options become very useful. By making automatically calculations with different
input parameters the chance of detection of the plume by the monitoring network
can be quantified
4. Steady state situation
In the Netherlands a steady state situation can be an acceptable remediation option,
if this situation is reached within 30 years. This can be checked with the fourth
option.
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1.3.2 Results
Analysis results are presented in a report, and in graphical form. The report
contains a summary of the input data and the results of the calculated
concentrations. You can also view graphical output of the calculated concentrations
in the form of graphs or contour maps..

1.3.3 Limitations
When you work with DG>Plume, the following limitations apply:
• Uniform horizontal flowfield
• Only 1 layer
• Only 1 contaminant at a time.
• No variations of input in time

1.4 System requirements
You will need the following configuration to run DG>Plume:
• IBM-compatible PC with Pentium processor
• Windows 95/98/2000 or Windows NT 4.0 (Intel) operating system
• A minimum of 32 Mb RAM
• A minimum of 10 Mb free hard disk space
• SVGA monitor.

The following display settings are supported for DG>Plume:
• color: + 65536 colors / high color 16 bits
• resolution: 800 x 600 with small fonts

1024x768 with small fonts
1024x768 with large fonts

To display the DG>Plume Help texts properly, the Symbol TrueType font must be
installed on your system. To be sure of a correct display on screen and paper, the
font MS Sans Serif and the TrueType font Arial should be installed also.

1.5 Installation
The installation procedure for DG>Plume will vary according to the system
configuration and type of license. GeoDelft will provide the proper installation
instructions, together with the installation software.
If you have questions about installing DG>Plume, please contact the support team
at GeoDelft: support@geodelft.nl.

mailto:support@geodelft.nl
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2 Getting Started
This section deals with the following topics:
• Files used by DG>Plume [§ 2.1]
• How to start DG>Plume [§ 2.2]
• How the main window of DG>Plume is organized [§ 2.3]
• How to display online Help [§ 2.4]
• How to obtain support [§ 2.5]
• Program options [§ 2.6]
• File menu [§ 2.7]

2.1 Files
*.pui Input file (ASCII):

Contains the input with the problem definition. After interactive
generation, this file can be reused in subsequent DG>Plume
analyses.

*.pud Output file (ASCII):
After a calculation has been performed, all output is written to this
file. If there are any errors in the input, they are described in this
file.

*.set Settings file (ASCII):
Working file with settings data.

2.2 Starting DG>Plume
To start DG>Plume, click Start on the Windows menubar, or double-click a
DG>Plume input file that was generated during a previous session. When you start
DG>Plume from the Windows Menubar, the last project you worked on will open
automatically, unless configured otherwise in the Program Options. DG>Plume
will display the main window.

2.3 Main Window
When you start DG>Plume, the main window is displayed. This window contains a
menubar [§ 2.3.1], an icon bar [§ 2.3.2] and an Input View.
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Menubar
Iconbar

Inputview

Figure 2 - DG>Plume main window

2.3.1 The Menubar
To access the DG>Plume menus, click the menu names on the Menubar.

Figure 3 - DG>Plume Menubar

The menus contain the following functions:
File Standard Windows options for opening and saving files as well

as several DG>Plume options for exporting and printing the
contents of the Output View data.

Project Options for defining Project Properties [§ 3.2], Model input
[§ 3.2 and further] and the Input View.

Calculation To start a calculation

Results Options for presenting the results in a report, dump file, contour
plot or a graph [§ 3.8].

Tools Options for editing DG>Plume program defaults [§ 2.6].

Window Default Windows options for arranging the DG>Plume windows
and choosing the active window.

Help Online Help [§ 2.4].
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2.3.2 The icon bar
You can use the buttons on the icon bar to quickly access frequently used functions
(see below).

Figure 4 - DG>Plume icon bar

Click on the following buttons to activate the corresponding functions:
Start a new DG>Plume project.

Open the input file of an existing project.

Save the input file of the current project.

Print the contents of the currently active window.

Display a print preview of the current contents of the Results window.

Open the Project Properties window. Here you can enter the project title
and other identification data, the Graph Settings, and Contourplot settings
for your project.
Open the tree view Input window. In this window all input data is entered.

Open the Input View window
Start the DG>Plume calculation.
Display the contents of online Help.

2.4 Getting Help
There are a number of ways you can find the Help topic you are looking for:
Screen Help F1 Press F1 for Help about the window in

which you are working.

Contents Click this button in the Help window for
an overview of the available Help topics.
You can search in a Table of Contents or
an Index or you can use Find to search for
specific words.

Searching by word Click this button to search for Help topics
on the basis of a specific word.

Browsing through
Help

Use these buttons to browse through a
series of Help topics that follow each other
logically.

Extra information When a hand is being displayed as you
move the mouse over text marked in green
or over an illustration, you just have to
click for more information.
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There are two options for printing Help topics:

In a Help window, click  to print the contents of the window.

Mark a line in the Contents tab of the Help Topics window and click .
If you mark a line preceded by , only this topic will be printed.
If you mark a line preceded by  or , all corresponding topics will be printed.
To display and print the Help texts properly, the Symbol TrueType font must be
installed on your system.

2.5 Getting Support
If you encounter any problems, you should first consult the online Help and the
frequently asked questions (FAQ’s) at http://www.delftgeosystems.nl. If you do not
find the answers you are looking for, you can e-mail (preferred) or fax your
problem descriptions to GeoDelft’s support team.
When you send a problem description, please add a full description of your
working environment. To do this conveniently, choose the Support option in the
Help menu.
The  tab contains all relevant information about your system and the
DG>Plume software. The  tab enables you to add a description of
the problem you may have encountered.
You can either save your problem report to a file or send it to your printer or PC
fax. You can email the document to support@geodelft.nl or alternatively fax it to
(+31)(+15) 2610821.

2.6 Tools: options
On the Menubar, click Tools and then choose Options to open the corresponding
input window. In this window, you can optionally define your own preferences for
some of the program’s default values.

View Tab

Figure 5 - Program Options window, View tab

http://www.delftgeosystems.nl
mailto:support@geodelft.nl
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Toolbar &
Statusbar

Indicate whether the toolbar and/or status bar must be
displayed each time you start DG>Plume.

General tab

Figure 6 - Program Options window, General tab

Startup with Click one of these toggle buttons to determine whether or not a
project should be opened or initiated when you start
DG>Plume.
No project: Each time you start DG>Plume, you must use the
buttons in the toolbar or the options in the File menu to open
an existing project or start a new one.
Last used project: Each time you start DG>Plume, the last
project you worked on is opened automatically.
New project: When you start DG>Plume, a new project is
created. All parameters are set to 0-values.
Note that this program option is ignored when DG>Plume is
being started by double-clicking an input file.

Use Enter key to The toggle buttons allow you to determine the way the Enter
key is used in DG>Plume, either as an equivalent of pressing
the default button (Windows-style) or to shift the focus to the
next item in a window. The Enter key does not have a function
in the Tree Input.

Save on
calculation

The toggle buttons determine how input data is saved prior to
calculation. You can either save the input data automatically,
using the same file name each time, or you can specify a file
name each time the data is saved.
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Directories tab

Figure 7 - Program Options window, Directories tab

Working
directory

You can either automatically make the last used directory your
working directory, or you can specify a default path.
This working directory is automatically set when DG>Plume
is started.

Modules tab

Figure 8 - Program Options window, Modules tab
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Different modules can be selected. Only a module for which a licencse is obtained
can be activated. When no license is obtained the model will run in demo mode
(visible with the text DEMO MODE in the upper right corner of the screen). After
selecting a new module you have to close and restart DG>Plume  to activate the
new module.

DG>Plume
Base version

Base version of DG>Plume. Stochastic calculations are not
possible

Stochastic Extended version with stochastic options

GD internal
version

Enable this checkbox for use of GeoDelft users of DG>Plume

Show at start
program

Enable this checkbox to start DG>Plume with modules tab
page

2.7 File menu
Besides the familiar Windows options for opening and saving files, the File menu
contains a number of options specific to DG>Plume:
Copy Active Window to Clipboard
Use this option to copy the contents of the active window to the Windows
clipboard so that you can paste them into another application. The contents are
being pasted either in text format or Windows Meta File format.
Export Active Window
Use this option to export the contents of the active window as a Windows Meta
File (*.wmf), a Drawing Exchange File (*.dxf) or a text file (*.txt).
Page Setup
The Page Setup option in the File menu allows you to define the way you want to
print DG>Plume plots and reports. Here you can define the printer, paper size,
orientation and margins. For plots, you can also specify whether and where axes
are required.

Click  to get DG>Plume to define how the data can best fit on the
page.
Print Preview Active Window
Display a preview of the printout of the current contents of the Outline View
window or Result window.
Print Active Window
Print the current contents of the Outline View window or Results window.
Print Preview Report
Display a preview of the printout of the Report File with all the used input
parameters
Print Active Window
Print the current contents of the Report File with all the used input parameters
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3 Working with DG>Plume
If you are a novice user, the tutorial and example files [Chapter 5] will help find
your way quickly. There are reference descriptions available for the following
subjects:
• Getting Started [Chapter 2]
• Input Menus [§ 3.1]
• Project Menu [§ 3.2]
• Tree Input Menu [§ 3.3 and further]
• Calculation [§ 3.7]
• View Results Menu [§ 3.8].

You can use the examples [Chapter 5] as a convenient starting point for your own
project.

3.1 Input menus
Before you can start a calculation, you must enter the input data. You can do this
using the following input windows:
• Project Menu [§ 3.2]
• Tree Input Menu [§ 3.3]

After entering the data, you can start the actual calculation [§ 3.7].

3.2 Project menu
The project menu can be entered on two different ways:
• On the Menubar, click Project and choose Properties:

• Click on the Properties Icon: 

The Project Properties window contains three tabs, on which you can change the
settings for the current project:
• Identification [§ 3.2.1]
• Input View [§ 3.2.2]
• Contour Settings [§ 3.2.3]
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3.2.1 Project Properties - Identification
The Identification tab is used to specify the project identification data:

Figure 9 - Project Properties window, Identification tab

Titles Use Title 1 to give the calculation a unique, easily
recognizable name. Title 2 can be added to indicate specific
characteristics of the calculation. Both titles will be included
on printed output.

Date The date entered here will be used on printouts and graphic
plots for this project. You can either use the current date on
each printout or enter a specific date.

Drawn by Enter the name of the user performing the calculation or
generating the printout.

Project ID Enter your project identification number.
Annex ID Specify the annex number of the printout.

Enable the checkbox Save as default if you want to use the current settings every
time you start DG>Plume, or create a new project.
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3.2.2 Project Properties – Input View
Use the Input View tab to specify the settings in the input View.

Figure 10 - Project Properties window, Input View tab

Grid
Show Grid Enable this checkbox to display the grid points.

Snap to Grid Enable this checkbox to ensure that objects align to the grid
automatically when they are moved or positioned in a graph.

Grid Distance Enter the distance between two grid points.

Display
Title panel Enable this checkbox to display the title panel with the project

titles at the bottom of the Input View window.

Infobar Enable this checkbox to display the information bar at the
bottom of the Input View window.

Rulers Enable this checkbox to display the rulers.

Same scale
for x and y
axis

Enable this checkbox to display the x and y axis with the same
scale.

Origin Enable this checkbox to draw a circle at the origin.

Large cursor Enable this checkbox to use the large cursor instead of the
small one.
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Mark the checkbox Save as default if you want to use the current settings every
time you start DG>Plume.

3.2.3 Project Properties - Contour Settings
Use the Contour Settings tab to specify the settings for the graphic representation
of calculation results in a contour plot [§ 3.8.3].

Figure 11 - Project Properties window, Contour Plot Settings tab

Display

Title panel Enable this checkbox to display the title panel with the project
titles at the bottom of the Contour Plot window.

Infobar Enable this checkbox to display the information bar at the
bottom of the Contour Plot window.

Legend Enable this checkbox to display the legend

Options panel Enable this checkbox to display the options panel at the top of
the Contour plot window. With the options panel the number
of colors can be adjusted within the contour plot window

Same scale
for x and y
axis

Enable this checkbox to display the x and y axis with the same
scale.

Rulers Enable this checkbox to display the rulers

Mesh Enable this checkbox to display the contour mesh.
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Contour options
Shades visible Enable this checkbox to display the colour shades

Lines visible Enable this checkbox to display the contour lines

Autorefresh Enable this checkbox to refresh the contour plot automatically
every time an option has been changed in the Contour
Properties

Palette Choose the desired colour scheme

Legend
decimals

Enter the desired number of decimals in the legend

      Contour range
Autorange Choose this option for automatic display of the contours

within the minimum and maximum calculated values

Manual range Choose this option for display of the contours within the
chosen range of concentration values

Mark the checkbox Save as default if you want to use the current settings every
time you start DG>Plume

3.3 Tree input menu
The project menu can be entered on two different ways:
• On the Menubar, click Project and choose Input:
• Click on the Properties Icon:

Figure 12 Tree Input Menu; Model Type
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3.3.1 Tree input Menu: Model Type

With DG>Plume four types of calculation can be made. The input starts with a
choice of one of these calculation types.

1. Plume calculation
With this option concentrations of a contaminant can be calculated for different
time steps and for different depths
2. Plume width
The plume width option is a useful tool for a first design of a monitoring system.
With the calculated maximum width of the plume an indication of the distance of
the monitoring points is obtained.
3. Detection by monitoring network
For the third option, the detection by the monitoring network, the probabilistic
options become very useful. With different input parameters the chance of
detection of the plume by the monitoring network can be quantified
4. Steady state situation
In the Netherlands a steady state situation can be an acceptable remediation option,
if this situation is reached within 30 years. This can be checked with the fourth
option.

The backgrounds of the four options are described in more detail with examples of
all four options in the tutorial [Chapter 5].

Secondly a choice has to be made between a deterministic and a stochastic
calculation. It is advised to start with a deterministic calculation. Later the
calculation can be done stochastically. Backgrounds about stochastic calculations
are presented in Chapter 4.

3.4 Tree input menu: Aquifer
The text for this paragraph is partly extracted from the BIOCHLOR user manual
[Aziz, C.E. et al, 2000].

3.4.1 Aquifer dimensions

DG>Plume calculates a semi-analytical solution for a indefinite flow field. The
user can limit the aquifer boundaries by enabling the checkboxes Finite Height and
Finite Width and entering the co-ordinates between the desired limits
(Y1,Y2,Z1,Z2).
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Figure 13 – Tree Input Menu, Aquifer

Note: the height of the co-ordinates is defined in the Y-direction (see Figure 14).

Figure 14 – Definition of dimensions of the aquifer and the source

plume
source

aquifer

Y

X
Z
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3.4.2 Flow gradient

Parameter Flow gradient (i)
Units m/m
Description The slope of the potentiometric surface. In

unconfined aquifers, this is equivalent to the slope of
the water table.

Typical values 0.0001 - 0.02 m/m
Preferable probabilistic
distribution

Uniform

Source of data Calculated by constructing potentiometric surface
maps using static water level data from monitoring
wells and estimating the slope of the potentiometric
surface.

3.4.3 Flow conductivity

Parameter Flow conductivity (k)
Units m/d
Description Horizontal hydraulic conductivity of the saturated

porous medium; a coefficient of proportionality
describing the rate at which water can move through
a permeable medium.

Typical values Clays: < 0.001 m/d
Silts: 0.001 – 1 m/d
Silty sands: 0.01 – 100 m/d
Clean sands: 0.1 – 100 m/d
Gravels: > 100 m/d

Note: DG>Plume is intended for horizontal flow
only. Therefore it is advised not to enter low
conductivity values (e.g. for clay)

Preferable probabilistic
distribution function

Log-normal

Source of data Pump tests or slug tests at the site
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3.4.4 Flow porosity

Parameter Flow porosity (n)
Units m3/m3

Description Dimensionless ratio of the volume of
interconnected voids to the bulk volume of the
aquifer matrix. Note that "total porosity" is the ratio
of all voids (included non-connected voids) to the
bulk volume of the aquifer matrix. Differences
between total and effective porosity reflect
lithologic controls on pore structure. In
unconsolidated sediments coarser than silt size,
effective porosity can be less than total porosity
by 2-5% (Smith and Wheatcraft, 1993).

Typical values Values for Effective Porosity:

Clay 0.01 -0.20
Sandstone 0.005 -0.10
Silt 0.01 -0.30
Unfractioned Limestone 0.001 -0.05
Fine Sand 0.10-0.30
Fractured Granite 0.00005 - 0.01
Medium Sand 0.15-0.30
Coarse Sand 0.20-0.35
Gravel 0.10-0.35
(From Wiedemeier et al., 1995; originally from
Domenico and Schwartz, 1990 and Walton, 1988).

Preferable probabilistic
distribution

Uniform, Normal

Source of data Typically estimated. One commonly used value for
silts and sands is an effective porosity of 0.25.
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3.4.5 Flow angle

Parameter Flow angle (α)
Units Degrees
Description Direction of the groundwater flow (clock-wise with

the x-direction)
Typical values All values between - 180 0 and 1800

è00    ç1800  ↑ -900         ↓90

Preferable probabilistic
distribution

Uniform, Triangular

Source of data Calculated by constructing potentiometric surface
maps using static water level data from monitoring
wells

3.5 Tree input menu: Contaminant
The text for this paragraph is partly extracted from the BIOCHLOR user manual
[Aziz, C.E. et al, 2000].

3.5.1 Longitudinal dispersivity

Parameter Longitudinal dispersivity (alpha x)
Units m
Description Dispersion refers to the process whereby a dissolved

solvent will be spatially distributed longitudinally
(along the direction of ground-water flow), laterally
(perpendicular to ground-water flow), and vertically
(downward) because of mechanical mixing and
chemical diffusion in the aquifer. These processes
develop the "plume" shape that is the spatial
distribution of the dissolved solvent mass in the
aquifer. Selection of dispersivity values is a difficult
process, given the impracticability of measuring
dispersion in the field. However, simple estimation
techniques based on the length of the plume or
distance to the measurement point ("scale") are
available from a compilation of field test data.
Researchers indicate that dispersivity values can
range over 2-3 orders of magnitude for a given value
of plume length or distance to measurement
point [Gelhar et al., 1992].

Typical values One commonly used relation is to assume that alpha
x is 10% of the estimated plume length.

Preferable probabilistic Uniform, Triangular
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distribution
Source of data Typically estimated using the relations provided

above  More information in literature [i.e. Gelhar et
al., 1992]

3.5.2 Lateral dispersivity
Parameter Lateral dispersivity (alpha z)
Units m
Description Dispersion refers to the process whereby a dissolved

solvent will be spatially distributed longitudinally
(along the direction of ground-water flow), laterally
(perpendicular to ground-water flow), and vertically
(downward) because of mechanical mixing and
chemical diffusion in the aquifer. These processes
develop the "plume" shape that is the spatial
distribution of the dissolved solvent mass in the
aquifer. Selection of dispersivity values is a difficult
process, given the impracticability of measuring
dispersion in the field. However, simple estimation
techniques based on the length of the plume or
distance to the measurement point ("scale") are
available from a compilation of field test data.
Researchers indicate that dispersivity values can
range over 2-3 orders of magnitude for a given value
of plume length or distance to measurement
point [Gelhar et al., 1992].

Typical values One commonly used ratio is:
Alpha z: alpha x = 0.10
Based on high reliability points from [Gelhar et al.,
1992]

Preferable probabilistic
distribution

Uniform, Triangular

Source of data Typically estimated using the relations provided
above more information in literature [i.e. Gelhar et al.,
1992]
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3.5.3 Vertical dispersivity
Parameter Vertical dispersivity (alpha y)
Units m
Description Dispersion refers to the process whereby a dissolved

solvent will be spatially distributed longitudinally
(along the direction of ground-water flow), laterally
(perpendicular to ground-water flow), and vertically
(downward) because of mechanical mixing and
chemical diffusion in the aquifer. These processes
develop the "plume" shape that is the spatial
distribution of the dissolved solvent mass in the
aquifer. Selection of dispersivity values is a difficult
process, given the impracticability of measuring
dispersion in the field. However, simple estimation
techniques based on the length of the plume or
distance to the measurement point ("scale") are
available from a compilation of field test data.
Researchers indicate that dispersivity values can
range over 2-3 orders of magnitude for a given value
of plume length or distance to measurement
Point [Gelhar et al., 1992].

Typical values One commonly used ratio is:
Alpha y : alpha x = 0.05 (ASTM, 1995)
Alternatively, alpha y :alpha x can be set to a very
low number (e.g., E-99) to yield a
conservative estimate of vertical dispersion.

Preferable probabilistic
distribution

Uniform, Triangular

Source of data Typically estimated using the relations provided
above more information in literature [Gelhar et al.,
1992]



• Tree input menu: Contaminant 33

DG>Plume User Manual – Release 1.7 25 October, 2002

3.5.4 Diffusion

Parameter Diffusion coefficient (D)
Units m2/d
Description Diffusion is the process of transport of contaminants

due to concentration differences. The diffusion
coefficient is defined as the amount of solute that
passes across a unit cross section in a porous medium
in unit time under the influence of a unit
concentration gradient. Note that in various other
transport programs this factor is included in the
advective dispersion equation. In these programs the
hydrodynamic dispersion is defined as the sum of the
mechanical dispersion and the molecular diffusion

Typical values This value varies somewhat for different chemicals
and characteristics of the porous mediums, but a
typical value to use is 8.5 x10-5 m2/d.

Preferable probabilistic
distribution

Uniform, Triangular

Source of data Chemical and physical reference books
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3.5.5 Adsorption distribution
Parameter Adsorption distribution coefficient (Kd)
Units m3/kg
Description Adsorption to the soil matrix can reduce the

concentration of dissolved contaminants moving
through the ground water. Especially organic
humus material is capable of adsorption of
hydrocarbons (the longer the carbon chains the better
adsorption takes place). Heavy metals are adsorbed
by clays and (Fe)oxide coatings of sand grains.
DG>Plume calculates the linear isotherm: the
proportion between the concentration of the
contaminant dissolved in water phase and the one
adsorbed onto the solid phase:

CSK d /=    and Kd = foc * Koc

With:
C concentration of the contaminant dissolved

in the water phase (kg/m3)
S concentration of the contaminant adsorbed

onto the solid phase (kg/kg)
Kd distribution coefficient (m3/kg)
foc fraction organic carbon on uncontaminated

soil (kg/kg)
Koc organic carbon-water partition coefficient

(m3/kg)

The distribution coefficient is used to calculate the
retardation factor:

nKR bd /1 ρ+=
With:
R retardation factor of the contaminant (-)
ρb bulk density of solid soil material (kg/m3)
n porosity (m3/m3)

the retardation factor can be seen as the ratio
between the average pore water velocity and the rate
of migration of the specific contaminant. A
retardation factor of 5 means that the pore water is
moving five times as fast as the contaminant. On the
contrary, when a site is polluted it takes at least 5
pore volumes of clean water to desorp the
contaminant. A retardation factor can be defined
crafty by:
- Setting the Kd value to: R –1
- Setting the ρb value (adsorption bulk density) to

the same as the porosity value (the ρb value is
only used for the calculation of the adsorption)
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Typical values Reported values for Kd cover a wide range of values
for different contaminants and the values are
temperature dependent:

The following range of Koc are reported:
Benzene 0.02 - 0.4 m3/kg
Pyrene 2 - 200  m3/g
Ethyl Benzene 0.09 – 1.5 m3/kg
Tetrachloroethylene 0.1- 3 m3/kg
Dichloroethane 0.01 - 0.25 m3/kg
Trichloroethylene 0.02 – 0.5 m3/kg
Naphthalene 0.1 - 2.5 m3/kg

A typical foc range is 0.0002 - 0.02 (kg/kg)

Preferable probabilistic
distribution

Uniform, Triangular

Source of data Either from an analysis of soil samples at a
geotechnical lab or, more commonly estimated
with the given relations above.

3.5.6 Adsorption bulk density
Parameter Adsorption bulk density (ρb)
Units kg/m3

Description the ratio of the mass of dried soil to its total bulk
volume (solids and pores together).

Typical values Although this value can be measured in the lab, in
most cases estimated values are used. A value of
1650 kg/m3 is used frequently.

The following ranges are reported:
Clay 1200 – 1800 kg/m3

Silt 1100 – 1800 kg/m3

Sand 1300 – 1900 kg/m3

Gravel 1600 – 2100 kg/m3

Preferable probabilistic
distribution

Uniform, Normal

Source of data Typically estimated using the relations provided
above
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3.5.7 Decay halflife time

Parameter Decay halflife time (λ)
Units 1/yr
Description the rate coefficient describing the first-order

decay process for dissolved constituents. The
first-order decay coefficient equals 0.693 divided
by the half-life of the contaminant in ground
water. If a dissolved solvent is undergoing first
order decay
only, the rate of biotransformation depends on the
concentration of the contaminant and the rate
coefficient. In the case of sequential first order
decay, the solvent is assumed to degrade by first
order kinetics. But also simultaneously
it can be produced by the first order decay of the
preceding compound. This can only be simulated
in DG>Plume with a different model run.
Considerable care must be exercised in the
selection of a first-order decay coefficient for
each constituent to avoid significantly over-
predicting or underpredicting actual decay rates.

Typical values Perchloroethylene 0.07 to1.20 yr-1

Trichloroethylene 0.05 to 0.9 yr-1
cis-1,2-Dichloroethylene 0.18 to 3.3 yr-1

Vinyl Chloride 0.12 to 2.6 yr-1

DDT 15 yr-1

Radium 1580 yr-1

 (from Wiedemeier et al., 1999)

Preferable probabilistic
distribution

Uniform, Triangular

Source of data One may adopt a trial-and-error procedure to
derive a best-fit decay coefficient for the
contaminant by varying the decay coefficient
until predicted concentrations match measured
concentrations.
Literature Values: Various published references
are available listing biotransformation rate
coefficients (e.g., USEPA, 1998; Howard et al.,
1991). Many references report the half-lives;
these values can be converted to the first order
decay coefficients using k = 0.693 / (dissolved
solvent half-life time).
Other Methods: The "Technical Protocol for
Evaluating Natural Attenuation of Chlorinated
Solvents in Ground Water" (USEPA, 1998)
describes other methods for obtaining rate
coefficients, including the use of microcosm data
and use of field tracer tests
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3.5.8 Source co-ordinates and source dimensions

The extent of the source of the contamination can be entered in the menus Source
Co-ordinates and Source Dimension. First the origin (X,Y,Z co-ordinate) of the
source is entered in the menu Source co-ordinates. From this point the extent of the
contamination is defined with the Source dimensions menu.

Note: the height of the co-ordinates is defined in the Y-direction (Figure 14)

Depending on the source co-ordinates the source can be:
• A point (x1 = x2, y1 = y2, z1 = z2)
• A line (e.g. y1 = y2, z1 = z2)
• An area (e.g. y1 = y2)
• A volume

The calculation will be one dimensional if y1 and y2 corresponds with the aquifer
dimensions (height) and z1 and z2 corresponds with the aquifer width. The
calculation will be two dimensional if either (y1, y2) or (z1, z2) corresponds with the
aquifer dimensions.

3.5.9 Source strength
The source strength is entered in the menu Source Strength.

Figure 15 Contaminant source strength
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Release type

Instantaneous

Enable this checkbox to choose a source which releases
instantaneous (eg. in case of a temporary emergency, like a
suddenly emptying tank)

Release type
Continuous

Enable this checkbox to choose a source which releases a
continuous contamination (for a sequence of days or years;
e.g. a slowly leaking tank). The source strength is defined in a
release per day (kg/d). This means no concentrations are
defined as input value

Release time For a continuous source: Time in days when the
contamination ends (the contamination starts spreading at
day1).

For an instantaneous source: Time in days of the ‘accident’

Release rate For a continuous source: Emission in kg/d of the
contamination

For an instantaneous source: Total amount of contamination
in kg

3.6 Tree input menu: Calculation
The calculation parameters are dependent on the choice of one the four options [see
§ 3.3.1]. Therefore the calculation options are described separately for the four
model types. First the general calculation parameters are described [see § 3.6.1]

3.6.1 Calculation: Parameters
Dependent on the choice of calculation type  the calculation parameters are
defined:
• Deterministic (with one fixed value per parameter)
• Stochastic ( with a Probability Distribution Function per parameter

It is advised to start with a deterministic calculation.
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Figure 16 Calculation parameters

The general calculation parameters for all four models are:

Number of
timesteps (-)

Number of (unitless) time steps used in the calculation.

Note: the chosen time steps to present in a contour plot or
graph are entered later

End time (d) End time of the calculation

Eigenvalues

(-)

Number of eigenvalues used for series solution of the
transport equation. The default value is set to 500. Increasing
this number will improve the accuracy of the results.
Decreasing this number will increase the speed of the
calculation.

Number of
realisations

 (-)

Number of calculations made with a single set of parameters.
In the deterministic mode this option is not visible (and
automatically set to a value of 1). With values larger than 1 a
stochastic calculation is made. A minimum value of 10 is
recommended. Increasing this number will improve the
accuracy of the stochastic calculations.
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3.6.2 Plume Contour model

With this option concentrations of a contaminant can be calculated for different
time steps and for different depths. For the general calculation parameters see
§ 3.6.1.

3.6.2.1 Calculation Grid mesh for Plume Contour

Figure 17 Grid mesh parameters for Plume contour model

Origin and Angle

Origin from
contamination
source

When this checkbox is enabled the origin of the grid mesh is
automatically the same as the chosen origin (centre) of the
contamination source. When this option is not chosen the co-
ordinates have to be entered manually

Angle from
flow

When this checkbox is enabled the angle of the grid mesh is
automatically the same as the chosen angle of flow. When this
option is not chosen the angle of flow has to be entered
manually
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Grid Mesh

The grid is defined in the X direction (length of the plume) and the Z-direction
(width of the plume) by selecting a starting location, an end location and a number
of intervals. On this grid a concentration is calculated for the presentation on a
contour plot. Each grid point of the mesh can be seen on the Input View as a blue
dot.

3.6.2.2 Calculation Plume Contour

Figure 18 Plume contour: calculation parameters for Plume contour
model

Trigger
concentration
(mg/l)

This option is only used when a stochastic calculation is made.
In this case the chance (%) of exceeding the trigger
concentration is presented on the contour plot.

Timesteps(-) Timesteps for which a contour plot can be presented on the
contour plot. The timesteps are (unitless) steps within the
interval defined in Calculation Parameters[§ 3.6.1]

Rows can be added or deleted with the icons besides the rows:

 and 

Heights Height relative to the defined origin for which a contour plot
can be presented on the contour plot.

Rows can be added or deleted with the icons besides the rows:

 and 
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3.6.2 Plume Width model

The Plume Width option is an useful tool for a first design of a monitoring system.
The calculated maximum width of the plume can be used as a first guess for the
distance between the monitoring points. For a good understanding of the concept
see the chapter about Flexible Emission Control [§ 6.1] and the tutorial [§ 5.4]
In the Plume Width option the observation points and intervention point can be
defined. The location of the points can be checked in the Input View Window (see
Figure 19). For the general calculation parameters see § 3.6.1.

Origin of
contamination

Distance to limit

border point

Distance to
observation

points

Figure 19 Input view: Plume width model
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3.6.3 Plume width: parameters

Figure 20 Calculation parameters for Plume Width model

General Parameters

Trigger
concentration
of observation
points (mg/l)

Trigger concentration for exceedence in one of the
observation points

Distance of
observation
points (m)

Distance of the row of observation points from the origin of
the source of contamination in the direction of the ground
water flow (see Figure 19). The distance is derived from the
observation point nearest to the origin. The location of the
observation points is defined under the Tab Observation
Points [§ 3.6.3.1]

Trigger
concentration
of
intervention
points (mg/l)

Trigger concentration for exceedence in the intervention point

Distance of
intervention

Distance of the intervention point from the origin of the
source of contamination in the direction of the ground water
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point (m) flow (see Figure 17).

Height Height relative to the origin for calculating the concentrations

Timesteps(-) Timesteps for which the concentrations are calculated. The
timesteps are (unitless) steps within the interval defined in
Calculation Parameters.Rows can be added or deleted with
the icons besides the rows:

 and 

Figure 21 Observation points parameters for Plume Width model

The location of the observation points can be entered in two different ways: with a
regular Grid or with Custom locations. Both ways can be combined as well. The
observation points are placed on a row perpendicular to the direction of the ground
water flow.
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3.6.3.1 Plume width: Observation points

Observation points

Regular grid Observation points are entered in a regular grid on a row in a
fixed Number of Intervals between a Start Location and End
Location.

Custom
Locations

Custom locations can be entered per row. Rows can be added
or deleted with the icons besides the rows:

 and 

3.6.4 Test Monitoring model
The Test Monitoring option is an useful tool for a the design of a monitoring
system.

Calculation points

Origin of calculation
pointsLim

it border points

Observation points

Figure 22 Input View of the Test Monitoring option
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In the Test Monitoring option the observation points, the limit border point and the
calculation points can be defined. DG>Plume checks whether calculated
concentrations will be exceeded above a defined trigger concentration behind the
limit border points (‘fail safe limit’). In that case the area of the polluted area can
be calculated.  Besides there is an option to check if the monitoring network is set
up well for protecting the fail safe limit. The location of the points can be checked
in the Input View Window (see Figure 22). For a good understanding of the FEC
concept see the chapter about Flexible Emission Control [§ 6.1]. For the general
calculation parameters see § 3.6.1.

3.6.4.1 Test Monitoring Parameters

Figure 23 General Parameters for Test Monitoring model

Parameters

Trigger
concentration
of observation
points (mg/l)

Trigger concentration for exceedence in one of the
observation points

Height
observation
point(m)

Height relative to the origin where the exceedence of the
trigger concentration in the observation points is checked

Trigger
concentration
of limit
border (mg/l)

Trigger concentration for exceedence in the limit border
points



• Tree input menu: Calculation 47

DG>Plume User Manual – Release 1.7 25 October, 2002

Height limit
border
point(m)

Height relative to the origin where the exceedence of the
trigger concentration in the limit border points is checked

Timesteps Timesteps for which the concentrations are calculated. The
timesteps are (unitless) steps within the interval defined in
Calculation Parameters. Rows can be added or deleted with
the icons besides the rows:

 and 

3.6.4.2 Test Monitoring: Observation points

Figure 24 Observation points parameters for Test monitoring model

The location of the observation points can be entered in two different ways: with a
Regular Grid or with Custom locations. Both ways can be combined as well.

Observation points

Regular grid Observation points are entered in a regular grid with either a
fixed X co-ordinate or a fixed Z-co-ordinate.

Custom
Locations

Custom X,Z locations can be entered per row. Rows can be
added or deleted with the icons besides the rows:

 and 
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3.6.4.3 Test Monitoring: Limit Border points

Figure 25 Test monitoring model: Limit border points parameters for

Limit border points

Starting point X and Z co-ordinate of first limit border point

Line parts Limit border line between the defined Starting Point and the
entered X and Z co-ordinate. The number of points are defined
in the Number of Intervals. More lines of limit borders can be
added of removed with the icons besides the rows:

 and 
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3.6.4.4 Test Monitoring: Calculation Points

Figure 26 Test monitoring model: Calculation points

Calculation points are used for the calculation of the polluted area. Therefore the
origin (0,0) of the calculation poins is located in the centre of the limit border.
Negative co-ordinates for the calculation points can not be entered.

The program checks if the calculated concentration exceeds the defined trigger
value for the limit border points. Calculation points can be entered in a regular grid
or at customs locations. A combination of the two is possible as well. The last
calculation point should be placed far enough for the the calculation of  the
polluted area. Else DG>Plume will give a warning in the dump file.

Calculation points

Regular grid Calculation points are entered in a regular grid in a regular
Number of Intervals between a Start Location and End
Location

Custom
Locations

Custom X,Z locations can be entered per row. Rows can be
added or deleted with the icons besides the rows:

 and 
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3.6.5 Stable Plume Length Model
With the Stable Plume Length option it can be checked if and when a steady state
situation is reached in the calculation points (located on row in the direction of the
groundwater flow). For the general calculation parameters see § 3.6.1.

Figure 27 Input View of the Stable Plume Length option
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3.6.6 General parameters

Figure 28 Calculation parameters for Stable Plume Length model

General Parameters
Minimum
Plume
velocity (m/d)

This option is only used for the stochastic option. When the
trigger concentration in the plume is spreading less than the
minimum velocity it is assumed that a Stable Plume Length is
reached

Trigger
concentration
of limit
border (mg/l)

This option is only used for the stochastic option. When the
trigger concentration in the plume is spreading less than the
minimum velocity it is assumed that a Stable Plume Length is
reached

Height (Y co-
ordinate)

Height relative to the origin (Y direction)

Timesteps(-) Timesteps for which the concentrations are calculated. The
timesteps are (unitless) steps within the interval defined in
Calculation Parameters. Rows can be added or deleted with
the icons besides the rows:

 and 
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3.6.6.1 Calculation points

Figure 29 Calculation Points parameters for Stable Plume Length model

The location of the observation points can be entered in two different ways: with a
Regular Grid or with Custom locations. Both ways can be combined as well.

The observation points are always located on a row in the direction of the
groundwater flow. Therefore only one co-ordinate for the distance from the source
has to be defined.

Calculation points

Regular grid Calculation points are entered in a regular grid on a row in a
Number of Intervals between a Start Location and End
Location

Custom
Locations

Custom locations for calculation points. Rows can be added or
deleted with the icons besides the rows:

 and 
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3.7 Calculation
On the Menubar, click Calculation, Start to start the calculation. The calculation

can be started as well with the Calculation icon: 

3.8 View results Menu
On the Menubar, click Results to display the following menu options:
• Report [§ 3.8.1]
• View dump file [§ 3.8.2]
• Plume contour [§ 3.8.3]
• Plume Width [§ 3.8.4 
• Test Monitoring [§ 3.8.5]
• Stable Plume Length [§ 3.8.6]

3.8.1 Report
On the Menubar, click Results and then choose Report to view a window

displaying a report of the analysis results. Click  to print the report. The report
can be saved in Acrobat Reader (PDF) format, Internet format (HTML) or in Rave
Snapshot File (NDR) format.

• The report contains the following elements:
• Header with general data.
• Overview of all the input data

3.8.2 Dump File
On the Menubar, click Results and then choose View DumpFile to view a window
displaying the contents of the ASCII dump file. The report contains the following
elements:
• Header with general data.
• Overview of all the input data
• Overview of all the output data

The dump file can only be saved as ASCII text with Copy and Paste commands
into another text editor (eg. WORD).

3.8.3 Plume Contour

On the Menubar, click Results and then choose Plume Contour to view a window
displaying the calculated plume contours. This option will only be shown when the
option Plume Contour in the Input Menu: Type [§ 3.3.1] has been chosen.
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Figure 30 Output window of Plume Contours

In the output window the desired contours can be chosen out of the defined
Calculation Parameters (see § 3.6.1 and 3.6.2.2)
• On the desired height with the button Height
• On the desired timestep with the button Time

For the deterministic option only one contour plot (for the calculated
concentration) is presented. In the stochastic mode different calculations are made
with a stochastic field (see Chapter 4). For the stochastic option three tab pages are
available:
• Average (mg/l): the average calculated concentration.
• Variation (-): the variation coefficient defined as: standard deviation / mean

concentration. This parameter gives insight in the relative uncertainity in the
calculated results. The variation coefficient will increase on the edges of the
flow field

• Chance (%): the chance that the defined trigger concentration will be exceeded

3.8.4 Plume Width

On the Menubar, click Results and then choose Plume Window to view a window
displaying the graph of the plume width. This option will only be shown when the
option Plume Width in the Input Menu: Type (see § 3.3.1) has been chosen.
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Intervention points are reached

Observation points
are not reached yet

Observation points are reached

Figure 31 Output window of Plume Width Deterministic

3.8.4.1 Deterministic

In the output window a graph is shown with the calculated maximum plume width
versus time. In the graph three intervals can be seen (Figure 31).

• The plume width equals 0 meters. This means the defined trigger concentration
is not exceeded at  the observation points

• The plume width has a negative value. The absolute value equals the plume
width when the defined trigger concentration is exceeded in the observation
points, but not in the intervention points

• The plume width has a positive value. This value equals the plume width when
the defined trigger concentration is exceeded in the intervention point

Best results are obtained when the trigger concentrations for the observation points
and the intervention point are set to an equal value. When no valid solution is
obtained (e.g. when the trigger concentration is not exceeded) no graph is shown.
In this case look with Results View Dumpfile in the generated dumpfile.

3.8.4.2 Stochastic

When the stochastic option is chosen a chance distribution graph is shown. In the
output window two tab pages can be chosen:
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• Width: chance distribution of the calculated plume width.
• Time: chance distribution of the exceedence of the trigger concentration in the

intervention point

3.8.5 Test Monitoring

On the Menubar, click Results and then choose Test Monitoring to view a window
displaying the results of the hits by the monitoring wells. This option will only be
shown when the option Test Monitoring in the Input Menu: Type (see § 3.3.1) has
been chosen.

Figure 32 Output window of test Monitoring Deterministic

3.8.5.1 Deterministic

In the output window a map is shown with the results of the hits and no hits by the
different monitoring points. The meaning of the coloured symbols is explained
below in Figure 34. For a good understanding of the meaning of the limit border, the
observation points and the calculation points see § 6.1 about the FEC concept and §
3.5.8 in the tutorial.



• View results Menu 57

DG>Plume User Manual – Release 1.7 25 October, 2002

3.8.5.2 Stochastic

When the stochastic option is chosen in the output window three tab pages can be
chosen:

• Surface: The cumulative chance versus the surface that will be contaminated
above the defined trigger concentration in the intervention point

• Time: The cumulative chance versus the time that the defined trigger
concentration in the intervention point will be exceeded

• Detection: the chance that a contamination will be detected by the observation
points and/or the limit border points. With this option it can be checked
whether the monitoring network is functioning properly (see Figure 33)

Figure 33 Output window of Test Monitoring Stochastic: Detection

In Figure 33 the output window of the detection option is shown. In this window
the four main results of the monitoring network are presented. This is explained
schematicly in Figure 34.
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Observation points Limit border

Detection by
observation points

Detection by limit
border points

Meaning Color

No No No critical situation
Yes No False alarm
Yes Yes Good working

system
No Yes Failure of system

Figure 34 Schematic presentation of the output options: Monitoring
Stochastic: Detection

3.8.6 Stable Plume Length

On the Menubar, click Results and then choose Stable Plume Length to view a
window displaying the results of the hits by the monitoring wells. This option will
only be shown when the option Stable Plume Length in the Input Menu: Type (see
§ 3.3.1) has been chosen.
A stable plume is defined as a situation where the defined trigger concentration is
moving with a velocity smaller than the defined plume velocity. The plume
velocity and trigger concentration are defined in the Calculation Stable Plume
Length menu (see § 3.6.6).
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Figure 35 Output window of Stable Plume Length Deterministic

Deterministic

In the output window a graph is shown of the calculated plume length versus the
concentration. For each defined time step a graph is presented. In the example
shown in Figure 35 it can be seen that for concentrations higher than 10 mg/l a
stable state situation will be reached. For concentrations lower than 10 mg/l the
graphs differ for the three timesteps.

Stochastic

When the stochastic option is chosen in the output window three tab pages can be
chosen:

• Length: The cumulative chance versus the calculated length of the stable
plume. A negative plume length means that no stable plume length has been
reached.

• Time: The cumulative chance versus the time that a stable plume length will be
reached
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4 Stochastic calculations
The text for this chapter is partly extracted from the Guidance on Assigning Values
to Uncertain Parameters in Subsurface Contaminant Fate and Transport Modelling
[McMahon et al., 2001]

4.1 General background

Risks may be assessed qualitatively (e.g. a high, medium or low risk of pollution)
or quantitatively (e.g. by predicting the concentration and consequences of a
contaminant at a specified location at a certain time). This report deals specifically
with quantitative approaches for contaminant transport modelling in groundwater,
as part of quantitative risk assessment, which can be divided into two categories:
deterministic and probabilistic. Deterministic assessments involve the assignment
of a single value to each parameter, and the calculation results in a single number.
This approach implies a high degree of certainty in the input data, e.g. the input
parameter can be defined by a single value or its variability is known everywhere.
A high proportion of environmental risk assessments involve studies of the
subsurface where such a level of certainty is not present.

Probabilistic approaches provide methods of addressing uncertainty or variability
in a known and structured way using probability distributions of values; as
knowledge increases the corresponding reduction in uncertainty can be
incorporated. A range of possible outcomes, which can be described by a
probability distribution, will be generated by a probabilistic model as a result of the
combination of different input parameter values (e.g. by calculating the percentage
chance that a specified concentration will be exceeded at a specified location at a
certain time).

4.2 Uncertainty and variability
In theory, if the values of all the relevant hydrogeological parameters are known,
and the contaminant release history is known, it is possible to calculate the
expected concentration of a contaminant at any subsequent time and location of
interest. In practice, such precise calculations are rarely possible because of lack of
knowledge in key parameters. Two basic kinds of lack of knowledge can be
distinguished: uncertainty in a parameter that clearly has a single value (e.g. the
catastrophic failure of a storage tank is a discrete event, even though the precise
date of failure may not be known), and variability in a parameter that is a function
of location or time (e.g. the hydraulic conductivity of the material comprising an
aquifer).

A parameter having a single, albeit uncertain, value can be described by a
probability density function or PDF. The PDF describes how likely it is that the
parameter has any particular value.

A parameter that varies in space, for example hydraulic conductivity, could be
defined if sufficient data were available. However, this will seldom be the case. As
a result our knowledge of the hydraulic conductivity at every point, other than at
the point of measurement, is uncertain. This is what is known as a stochastic field.
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In practice, there will usually be some relationship between the hydraulic
conductivities at adjacent points. It may be possible to derive a statistical
description of the spatial variability of a parameter, for example using geostatistics.
From this description, it is possible to generate realisations of the spatial
distribution of a parameter value. The generation of these realisations is a very
large subject, beyond the scope of this guidance.

In practice for many models, stochastic fields will be simplified into single
parameters. For example, rather than modelling the spatial variation of hydraulic
conductivity between contaminant source and receptor, a single appropriate
average value of hydraulic conductivity may be used. Because the detailed
distribution of hydraulic conductivity is unknown, this overall average value is
uncertain. An uncertain single value can be described by a PDF. There are
statistical techniques that can be used to derive the PDF of the appropriate average,
given measurements of point values.

4.3 Probability Distribution Functions (PDF)

This section explains and defines the probability distributions used in DG>Plume.
Figure 36 gives the mathematical and graphical representation of four distribution
functions. Figure 36 has been drawn so that each of the distributions presented have
been derived using the same mean (10), standard deviation (3) and ensuring that
the area under the curve is always 1.

Probability density functions require different numbers of parameters to be defined.
For example, the Uniform distribution requires a minimum and maximum value to
be defined, whereas the Triangular distribution requires a minimum, most likely
and a maximum value. Thus the definition of a PDF is not necessarily the answer
for all data shortage problems as an uncertain hydrogeological parameter value is
described in terms of two or more uncertain statistical parameters. This may not
represent an increase in knowledge!
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Figure 36 Mathematical and graphical representation of four PDF’s



• Probability Distribution Functions (PDF) 64

DG>Plume User Manual – Release 1.7 25 October, 2002

4.3.1 Normal Distribution

The most common observed distribution is the Normal distribution (also called the
Gaussian distribution). The Normal distribution implies a symmetrical grouping of
the sample around a specific value (mean) with less chance of a sample further
away from this value. The graph of the PDF is often referred to as the "bell-curve".
An example of a normally distributed parameter is the distribution of the porosity
in a certain geological unit.

Probabilities from Normal distributions can be described as either a one-tailed or
two-tailed distributions. DG>Plume is using only a two-tailed distribution where
with both high and low extreme values (i.e. the range in values across the mean). A
one-tailed probability is used when outcomes above or below a certain value are of
concern.

It is useful to note that 68.3% of a Normal distribution occurs within one standard
deviation on either side of the mean (two-tailed probability), 95.4% within two
standard deviations and 99.7% within three standard deviations.

The Normal distribution function can theoretically take any value from minus
infinity to plus infinity (i.e. it is unbounded). In principle, therefore, any parameter
known always to be positive cannot be perfectly normal because there is zero
probability that a negative number will occur. In practice, the Normal distribution
is the best distribution for very many observations in nature and as long as the
mean is more than three standard deviations away from zero (in which case the
distribution produces a probability of a negative number of only 0.15%), it can be
safely used.

The Normal distribution is symmetrical about its mean. If there is evidence that a
distribution is skewed, then the Normal distribution should not be used.

The Normal distribution can usually be used to describe the variation in porosity
measurements

4.3.2 Uniform Distribution

The Uniform distribution distributes probability equally between two extreme
values. Example: If monitoring occurs on the first of each month and there is no
contamination on 1 January but there is contamination on the 1 February a Uniform
distribution assumes that there is an equal probability that the contamination event
happened on any of the intervening days.

In selecting a minimum and maximum value in DG>Plume for a Uniform or a
Triangular PDF (see § 4.3.4) based on observed measurements, it is important to
recognise that these are unlikely to describe the actual population range. For this
reason, it may be appropriate to use expert opinion to define higher and lower
values than those determined from observed measurements (although this would
need to be justified). However, care needs to be exercised as the maximum and
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minimum measurements may be anomalous (due to measurement error) or
inappropriate to the problem (i.e. a very low value of hydraulic conductivity may
relate to a clay lens within a sand and gravel deposit, and where contaminant
movement is via the coarser sand and gravel fraction).

Uniform distributions typically are used to describe variation in porosity and
measured lengths (e.g. source dimensions).

4.3.3 Log-Normal Distribution
A distribution is Log-normal if the logarithms of the values are distributed
normally. A common example is hydraulic conductivity, which has been observed
to vary in the field by several orders of magnitude. The true average of a Log-
normal distribution is the geometric mean (which is the exponential of the
arithmetic mean of the natural logarithms). A Log-normal distribution contains no
negative values and is skewed.

A Log distribution is recommended for distributions that span more than one order
of magnitude and which appear to be skewed. It is not appropriate where
distributions appear to be linear, i.e. no bias to one end or the other, in which case a
Uniform distribution should be used.

The Log-normal distribution is typically used to describe the variation in hydraulic
conductivity values.

4.3.4 Triangular distribution

The Triangular distribution can be regarded as a simple approximation of the
Normal distribution. It is called triangular because of the shape of the PDF. It has
three parameters: a minimum value, a maximum value and a most likely value
(mode). As for the Uniform distribution (see § 4.3.1) maximum and minimum
values should be defined based on expert judgement rather than the observed range
of measurements. By definition, values cannot be lower than the minimum or
higher than the maximum. Most experts have a feeling for the range of a physical
property in terms of a maximum credible value and minimum credible value rather
than as a standard deviation or some other parameter of distribution. Understanding
of these three parameters (maximum, minimum and mode) is fairly intuitive.
Consequently for Uniform, Triangular and Log-triangular distributions the range of
values are constrained compared to Normal and Log-normal distribution. For this
reason, the Triangular distribution is useful for estimated and elicited distributions,
where the variation (between lowest and highest values) is less than an order of
magnitude. Triangular distributions are generally recommended if there are fewer
than 10 readings since they are intuitive to estimate
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4.4 Other distributions (from File)

There are a number of other less commonly used distributions including
Exponential, Gamma, Binomial, Poisson, Log-Triangular and Log-uniform. These
distributions are generally less appropriate for describing aquifer or contaminant
properties. But one of those mentioned distributions or another distribution may be
appropiate for certain case. Therefore a file with a user-defined PDF can be
imported. This function is not implemeted yet in DG>Plume version 1.7.

4.5 Entering stochastic data
In most modelling and risk assessment scenarios the possible range of values for
some parameters will not be known. There may be very limited or, in some cases,
no site-specific data with which to define some parameter ranges and a method of
selecting appropriate values and PDFs must be found. If there is no site-specific
information on any of the parameters then modelling is inappropriate.

Certain parameters can readily be measured in the field (e.g. hydraulic
conductivity, hydraulic gradient), but others are generally not measured (e.g.
dispersivity) and values must be obtained from other sources. Where site-specific
data are available they may be limited and consideration must be given to the way
in which they are used to generate PDFs.

4.5.1 With sufficient data

The estimation of the PDF parameters should be made using site-specific data
wherever possible. For example, the parameter μ in a Normal distribution is
estimated by the sample mean and the parameter σ2 is estimated by the sample
variance. Similarly, for the Log-normal distribution, the parameter μ is estimated
by the geometric sample mean (i.e. loge(μ) is estimated by the mean of the
logarithms) and the parameter loge(σ2) is estimated by the variance of the
logarithms of the sample data.

The estimation of the PDF parameters should be made using site-specific data
wherever possible. For example, the parameter μ in a Normal distribution is
estimated by the sample mean and the parameter σ2 is estimated by the sample
variance. Similarly, for the Log-normal distribution, the parameter μ is estimated
by the geometric sample mean (i.e. loge(μ) is estimated by the mean of the
logarithms) and the parameter loge(σ2) is estimated by the variance of the
logarithms of the sample data.

1. Check the characteristics of the data for patterns and trends. This will usually
involve constructing a graph against time, or plotting maps and sections.
Incorporate the understanding first in the deterministic model with aveage
values. Only proceed when the data-points come from a single population.

2. Plot the data as a histogram, frequency plot, or cumulative frequency plot (e.g.
use the Histogram function in Excel). If the curve has more than one mode, this
is an indicator that the samples may be from more than one population and (1)
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above should be revisited. Note that in DG>Plume only one PDF function per
parameter can be entered.

3. The preparation of probability plots (involving plotting the data in order
according to its percentile) is a useful graphical method of identifying the PDF.
If the data form a straight line on normal graph paper, then this is a reasonable
justification for assuming normality without formal proof.

4. If there are fewer than 30 data points, it will probably be necessary to assume
the type of PDF as it may not be possible to prove the distribution with a high
degree of statistical certainty. This will be the typical case for most site
investigations such that the choice of a PDF will involve some expert
judgement (see § 4.5.2).

5. Choose the distribution type most likely to fit the data from the shape of the
histogram and knowledge of the property. Probability plots are also useful if
the distribution is uncertain.

6. If the curve is skewed and if the data range over more than one order of
magnitude then a Log distribution may be most appropriate.

7. Estimate the parameters (average, standard deviation) of the PDF from the data
(see Figure 36). Some commercial packages have the option to fit PDFs to
data; alternatively, most spreadsheets include statistical analysis packages. The
estimation of the PDF parameters should be made using the data.

8. Use a statistical test procedure to determine if the selected distribution fits the
data, i.e. is it statistically valid? For example, if a Normal distribution is
proposed then a statistical test for normality should be undertaken. Such
procedures include Chi-squared, Kolmogorov-Smimov, Shapiro-Wilks and
D'Agostino. The Chi-squared test can be used to test the fit of any selected
distribution. The Shapiro-Wilks and D'Agostine tests are better tests but are
specific for Normal distributions (less effort and more reliable). If the test (e.g.
Chi-squared) fails, then try other possible distributions until it succeeds.

9. Run the model.
10. Reality Check. The results of the modelling must be examined critically

against any field data that exist (see Figure 36).

4.5.2 Limited or insuficient data

When there are only few site-specific data some assumptions must be made about
the likely distribution of the parameter values whilst still taking into account the
measured values. Experience suggests that certain parameters commonly exhibit
certain types of distributions and that there are other preferred distributions based
on the number of data points available.

Some recommendations are listed below:
• The recommended default distribution for hydraulic conductivity is Log-

normal . In all cases where data spans an order of magnitude a log-based
distribution should be used. If sufficient data are available to define that
distribution, a PDF other than Log-normal may be more applicable.

• Normal distributions are recommended for other parameters (e.g. porosity), if
there are more than 10 readings where the histogram suggests normality. The
distribution should be checked to ensure that negative values are not assigned
to a parameter which cannot be negative e.g. porosity. Also the mean value
should be at least three standard deviations from zero. DG>Plume will
automatically set the minimum value as 0,0001 for the porosity or zero for



• heterogeneity and uncertainty (upscaling) 68

DG>Plume User Manual – Release 1.7 25 October, 2002

other parameters, if the specified distribution results in negative values. It
should be noted that this will skew the distribution slightly.

• Triangular distributions are generally recommended if there are fewer than 10
readings since they are intuitive to estimate. The paragraphs 3.4 and 3.5 give
suggested distributions for different parameters. However, they can be over
constrained it is unlikely that a set of 10 measurements will include either the
lowest or highest real measurement. After defining the parameters and running
the model the results of the modelling must be examined critically. The model
runs can be improverd by using an uncertainity analysis (see § 4.8).

4.6 heterogeneity and uncertainty (upscaling)
For some contaminant problems, the ‘average’ parameter value may best describe
the system behavior. In this case, measurements of a parameter at one scale (e.g.
laboratory measurements) can be used to define the parameter at a larger scale.
This approach of using sample measurements to define the `average' system
behavior is described as upscaling. Where the system is believed to be
heterogeneous, then upscaling should be used with care. In DG>Plume a
heterogeneous system can be simulated by defining one average deterministic
value. However it is advised to simulate a heterogenous system with a probabilistic
approach.

It is emphasised that upscaling by averaging should be used only where it can be
shown that the average value of a parameter is the controlling factor in contaminant
transport. If the system behaviour is controlled by a small heterogeneous part of the
system, it should not be used as the upscaling is only describing the uncertainty in
the mean, not the heterogeneity of the system.

A pragmatic approach given below is based on simple analytic considerations of
combining two blocks of different properties together and take no account of
dispersion.
• For variation parallel to the direction of flow, hydraulic conductivity is

upscaled using the harmonic mean of the data and porosity with the arithmetic
mean (to get travel time).

• For variation perpendicular to the direction of flow, then hydraulic
conductivity is upscaled using the arithmetic mean. Porosity is upscaled
differently according to whether it is the first arrival that counts or the mode of
arrival time. For first arrival, the minimum porosity counts and for the mode of
arrival time it is the arithmetic mean.

• For variation in both directions in two dimensions (a quasi-random variability -
the usual situation) it is generally considered that the hydraulic conductivity
can be upscaled using the geometric mean of the data set and the porosity using
the arithmetic mean.

• For variation in three dimensions [Gelhar 1993] has shown that the effective
hydraulic conductivity is the geometric mean multiplied by the term exp(σ2/6),
where σ2 is the variance of the distribution of the logarithm of the values of
hydraulic conductivity.
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4.7 Latin Hypercube sampling
The text of this paragraph is derived from A Users Guide to LHS: Sandia’s Latin
Hypercube Sampling Software [ Wyss, G.D. and K.H. Jorgensen, 1998].

For stoachastic calculations DG>Plume is using the Latin Hypercube sampling
method. Latin hypercube sampling was developed to address the need for
uncertainty assessment for a particular class of problems.

A conventional approach to these questions is to apply Monte Carlo sampling. By
sampling repeatedly from the assumed joint probability density function of the
input parameters (i.e porosity, hydralic conductivity and dispersivity) and
evaluating the calculated concentration for each sample, the distribution of the
concentration, along with its mean and other characteristics, can be estimated. An
alternative approach, which can yield more precise estimates, is to use a
constrained Monte Carlo sampling scheme. One such scheme, developed by
McKay, Conover, and Beckman is Latin hypercube sampling.

Latin hypercube sampling selects n different values from each of k variables X1, ...
Xk in the following manner. The range of each variable is divided into n
nonoverlapping intervals on the basis of equal probability. One value from each
interval is selected at random with respect to the probability density in the interval.
The n values thus obtained for Xl are paired in a random manner (equally likely
combinations) with the n values of XZ. These n pairs are combined in a random
manner with the n values of X3 to form n triplets, and so on, until n k-tuplets are
formed. These n k-tuplets are the same as the n k-dimensional input vectors
described in the previous paragraph. This is the Latin hypercube sample. It is
convenient to think of this sample (or any random sample of size n) as forming an
(n x k) matrix of input where the ith row contains specific values of each of the k
input variables to be used on the ith run of the computer model.
For more information about the Latin Hypercube Sampling see § 6.2.

4.8 Uncertainty analysis
When several different distributions are combined in a calculation, the resulting
distribution has its own characteristics and may not even be of the same type as any
of the constituent distributions. To find the probability of the output parameter
exceeding a certain value, it is necessary to search throughout the parameter space
(all the possible parameter values) for the sub-space where the combination takes
this value or larger and then find the probabilities of each of the parameters falling
in this sub-space. Unfortunately the mathematics of determining such distributions
are extremely complex and even the multiplication of two Normal distributions
becomes very complicated.
Routinely when we attempt to calculate an impact we use scoping values in our
equations. Sometimes they may be best-case estimates and sometimes they may be
worst-case estimates, both of which are examples of combinations of extreme
values of parameters. One problem with combinations of extreme estimates is that
these may be far more unlikely than we appreciate. This is because the chance of
all the parameters taking their extreme values simultaneously is far more remote
than the chance of any one of them taking its extreme value individually.
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The realisation of this fact is one of the reasons for using uncertainty analysis and
trying to establish exactly how much of a worst case we are talking about. Is it 1 in
a million chance, 1 in a billion, 1 in 10? These are all unlikely but there is
significant difference between them. Whilst a worst-case analysis may be justified
under the precautionary approach, decisions based solely on such results may have
financial implications disproportionate to the actual level of risk.

4.9 Dependent parameters
One limitation of DG>Plume is that the sampling generally assumes all the
parameters are independent of one another. Unfortunately this is not always true.
For example, the hydraulic gradient is not independent of the hydraulic
conductivity of an aquifer since there is a negative correlation between the two. For
example, shallow hydraulic gradients are typically associated with higher values of
hydraulic conductivity and steeper gradients by lower values of hydraulic
conductivity.

DG>Plume does not allow dependency to be taken into account; the expectation is
that expert users will input reasonable values given their knowledge of the
hydrogeology. However, it should be recognised that the Monte Carlo method can
and will pick extreme values from dependent ranges that would not be expected to
occur in nature e.g. high hydraulic conductivity with low hydraulic gradient.
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5 Examples and tutorial
The following lessons are discussed below:
• Lesson 1: Deterministic Plume Contour [see § 5.1]
• Lesson 2: Making and reviewing a calculation [see § 5.2]
• Lesson 3: Making a stochastic calculation [see § 5.3]
• Lesson 4: Plume Width [see § 5.4]
• Lesson 5: Stable Plume Length see § 5.5]
• Lesson 6: Test Monitoring Network [see § 5.6]

The input files belonging to these examples are located in the DG>Plume
installation directory.

5.1 Lesson 1: Deterministic Plume Contour

Always start with a deterministic calculation. This is the most easy approach for
setting up a problem definition. When the calculation results are satisfactory later a
stochastic calculation can be made.

To make a deterministic plume contour:

- Start DG>Plume with Start > Programs > DG>Plume
- With Tools > Options > Directories a working directory can be set

Figure 37 Lesson 1: Program Options

-  Choose with the  icon the working directory with the DG>Plume sample files.
Default directory is: c:\Program Files\GeoDelft\DGPlume\Examples

- Open with  icon the file: Plume_Deterministic
- Now you will see the Input View:
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Figure 38 Lesson 1; explanation of the Input View

- Click on the tabpage Cross Section to see the cross section
- Click on the tabpage Top View to see the top view again

- Click on the icon:  to see the Input View.
- All the input parameters can be entered in this tree view
- Click on Model > Type
- The modeltype is set to Plume Contour
- Click on Aquifer > Flow > Conductivity
- Choose a Deterministic Conductivity value of 2 m/d
- Click on Contamination > Source Dimensions
- Choose the tabpage Width (Z)
- Change the value from 5 in 10 meters
- The source of contamination is now increased in size
- Click on Calculation > Grid Mesh
- Choose the tabpage X’’ locations
- Change the End Location from 70 into 100 meters

- Click on the icon:  to see the Input View
- The Grid Mesh and Source of Contamination are changed now
- Click on Project > Input to see the Input View again
- Click on File > Close
- Choose No for not saving the file

Figure 39 Lesson 1; Tree
Input View
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5.2 Lesson 2: Making and reviewing a calculation

- Open with  icon the file: Plume_Deterministic
- Choose  Tools > Options > General
- Click on Always Save As. With this option the user will always be  asked to specify the

filename

- Click on the icon: . Start and save the calculation as Lesson 2
- A DG>Plume calculation is started now.
- Click on Results > Plume Contour to see the contour plot

Figure 40 Lesson 2; Results of the Deterministic Plume calculation

- Click on Options>> to see the extra options for contouring
- Click on Manual Range and Fit to change the contouring range
- Click on Time to choose another time step
- Click on Height to choose another height

- Click on the icon:  and the plot window to zoom

- Click on the icon:  to undo the zoom action
- Click on File > Page Setup. Choose Orientation Portrait
- Click on File > Copy Active Window to Clipboard
- Start WORD program
- Click on Paste in WORD. The plot is now pasted in WORD and can be included in a

report describing the project
- Return to DG>Plume
- Click on Results > Report. A report with all the input parameters is now generated
- Click on File > Save as.
- Type: Test to generate a report in Acrobat Reader format (PDF)
- Click File > Exit to leave the report generator
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- Click on Results > View Dumpfile to see the generated dumpfile. This ASCII file
contains all the entered data and calculated values

5.3 Lesson 3: Making a stochastic calculation

- Open with  icon the file: Plume_Deterministic
- This file was used before in Lesson 2 for making a deterministic calculation
- Click on Project > Input to see the Tree Input View
- Click on Type > Stochastic to change the type of calculation
- Click on Aquifer > Flow Conductivity and choose a log-normal distribution
- Click on Calculation > Parameters
- Set the Number of Realisations to 10. Now 10 calculations will be made
- Click on Calculation > Start to start the calculation
- Note that it takes more time now to make a calculation. The highest calculated

concentration is presented during the calculation process
- Click on Results > Stochastic Plume Contour
- Now the results can be reviewed on three tabpages: Average, Variation and Chance
- Choose the tabpage Average:

Figure 41 Lesson 3; Results of the Stochastic Plume calculation

- Choose Options >> Manual Range to change the contouring range

- Choose the  icon to zoom into the contouring plot
- Note that the calculated concentrations contours are more fanciful. This is caused by

the different input parameters in the stochastic calculation
- Note that in the window the flow angle of the determinitic flow angle is presented

(because it is not possible to show a range of flow angles). The same approach is
chosen for the source of concentration

- Choose the tabpage Variation:
- Choose Options > Manual Range to change the contouring range
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- Note that the variation is largest on the edges of the model area. The variation is
defined as the standard deviation divided by the mean concentration.

- Choose the tabpage Chance:
- Choose Options > Manual Range to change the contouring range
- The chance is defined as the chance that the defined trigger concentration will be

exceeded. This chance is decreasing towards the edges of the model area
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5.4 Lesson 4: Plume Width

- Open with  icon the file: PlumeWidth_Stochastic

- Click on the icon: 
- A DG>Plume calculation is started now.
- Click on Results > Stochastic Plume Width to see the results

Figure 42 Lesson 4; Results of the Stochastic Plume Width calculation

- In Figure 42 can be seen that:
- There is 0 – 20 % cumulative chance that the trigger concentration will not be

exceeded in the obeservation points. The width of the plume is limited to a
maximum of 20 meters

- There is 20 – 75 % cumulative chance that the trigger concentration will be
exceeded in the obeservation points, but not in the intervention point

- There is 75 % -100 % cumulative chance that the trigger concentration will be
exceeded in the intervention point. The plume width will be between 20 and 30
meters

- The results can be used for the design of the monitoring network
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5.5 Lesson 5: Stable Plume Length

- Open with  icon the file: PlumeLength_Stochastic

- Click on the icon:  to see the Tree Input View.
- Click on Calculation > Stable Plume Length

Figure 43 Lesson 5; Tree Input View for Stable Plume Length

- Note that a stable plume is defined as a situation where  areas with a concentration of
10 mg/l are moving less than 0,00001 m/d

- Click on the icon: 
- A DG>Plume calculation is started now.
- Click on Results > Stochastic Stable Plume Length
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 Figure 44 Results of the stochastic Plume Length calculation

In
-  Figure 44 can be seen that:

- There is 0 – 50 % cumulative chance that no stable plume will be reached
(negative plume length). In this case the plume length will be between 100 and
150 meters

- For the remaining 50 % of the cases a stable plume will be reached. The stable
plume length will differ between 25 and 75 meters
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5.6 Lesson 6: Test Monitoring network

- Open with  icon the file: Monitoring_Stochastic

- Click on the icon:  to see the Input View.
- Click on Calculation >Test Monitoring

Figure 45 Tree Input View: Test Monitoring: Parameters

- A trigger concentration of 10 mg/l is set for both the observation points and the limit
border points. It will be checked whether this trigger concentration will be exceeded in
the observation and limit border points

- Click on the icon: 
- A DG>Plume calculation is started now.
- This calculation takes more time, because 100 realisations will be calculated
- Click on Results > Stochastic Test Monitoring
- Click on the tab page Surface
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Figure 46 Results of the Stochastic Test Monitoring calculation: Surface

- The chance that the limit border will not be reached is 65 %
- For the remaining 25 % the limit border will be exceeded. In the graph it can be seen

that the surface beyond the limit border will vary between 0 and 2100 m2

- Click on the tab page Detection
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Figure 47 Results of the Stochastic Test Monitoring calculation:
Detection

- In this tab page the detection chance of the monitoring network is presented
- The meaning of the four colors is explained before in this manual in Figure 34

Figure 48 Results of the stochastic Plume Length calculation

- In Figure 48 can be seen that:
- There is 0 – 50 % cumulative chance that no stable plume will be reached

(negative plume length). In this case the plume length will be between 100 and
150 meters

- For the remaining 50 % of the cases a stable plume will be reached. The stable
plume length will differ between 25 and 75 meters
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6 Background information
Below, you will find background information on the following topics:
• The concept of Flexible Emission Control (FEC) [§ 6.1]
• Latin Hypercube Method [§ 6.2]

6.1 Flexible Emission Control (FEC)
The text of this article is derived from the article Flexible Emission Control: a
process-like approach [Van Meurs, et. al, 2000].

6.1.1 Introduction

Flexible Emission Control (FEC) delivers a conceptual framework for the analyses
of the risk of migration. This means that FEC is applicable for mobile dissolved
contaminants. Within FEC, the risk analyses is based upon the local soil properties,
the type and extension of the pollution, the presence distance of local vulnerable
objects and the local dynamics of the fate and behaviour of the contaminants. FEC
is developed in the Netherlands [CUR/NOBIS 2000]. It gives a framework in
which on the one hand space and thus time is given to natural attenuation of the
contaminants or to the application of extensive remedial techniques. The maximum
space is depending upon the distance between the current contaminated area of a
the plume, the location of a vulnerable object e.g. a groundwater extraction well for
drinking purposes, and an area in which, whenever necessary, additional counter
measures (fall-back scenario) must be carried out. On the other hand, restrictions to
the migration are imposed in order to maintain a safe situation nearby locations
with a vulnerable object.

6.1.2 Framework of FEC; phased approach
The concept of FEC is a phased approach and it consists of three steps. The first
step is governed by site investigation, risk analyses and the feasibility of counter
measures primarily within the contaminated area (current source and plume)
whenever necessary. A hypothesis about the plume behaviour is formulated both
with and without counter measures but the emphasis is addressed to control and to
monitor the current situation. Therefore, the behaviour of the current pollution (fate
and transport) is closely followed. So, field measurements partly take over the
protection given by the costly containment measures. Based upon the gathered
characteristics of the situation (fate and migration of the contaminants in relation
with the soil properties), a decision can be made about the realisation of further
actions whenever needed.

The second step is collecting data from the field by monitoring. Monitoring
consists of a verifying part and a controlling part. Within the verifying part, the
hypothesis is judged about the behaviour and dynamics of the fate of the
contaminants. Within the controlling part of monitoring the rate of migration is
followed to judge whether the pollution remains within certain limits. Based upon
this judgement, it might necessary to carry out the third step. The third step
contains additional remedial actions, continuation of the monitoring or the ending
of any involvement when the remaining risk is acceptable.
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6.1.3 Framework of FEC; division into sub-areas
The division of the subsoil into sub-areas is strongly based on the methodology of
‘source-path-target’ This methodology is a rational framework to approach a soil
contamination problem. The problem now is broken down into three elements: the
contaminated source, a target in the vicinity which might be threatened and a
pathway which connect both of them [Holdgate, 1979].

In the concept of FEC, four areas are distinguished in the subsoil:

• System area: in which the contamination is located and remedial actions can be
carried out;

• Monitoring area: where control and monitoring takes place to acquire
information about the fate and migration (emission) of the contaminant;

• Back-up control area: where additional remedial actions can be carried out;
• Area bordered by a 'fail-safe' limit where the flux/concentration of the

contaminants has to be in agreement with standards for sustainable
circumstances.

Figure 49 FEC concept

The area between the fail-safe limit and the border of the fall-back area can be seen
as a safety zone for the vulnerable object like a groundwater extraction well. The
area between the border of the monitoring area and border of the back-up control
area is based on two aspects: uncertainty and delay. Uncertainty consists of two
parts. On the one hand an observation point at the monitoring border may detect
contamination which is at the edge of the plume, whereas the front of the plume
has already passed this border. On the other hand the plume contains irregularities
(fingering) e.g. due to soil heterogeneity (uncertainty zone). Delay is caused by the
time necessary for sampling and evaluation, and the time necessary to carry out
additional measures the so-called fall back scenario (response zone).

The design of the different areas within FEC and the design of the monitoring
system, among others, are based on:

• The dynamics of the system (groundwater velocity, retardation, natural
attenuation etc.);

• The trigger values applied within the monitoring system;
• The frequency of the sampling;
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• The accuracy of the analytical measurements;
• The variation of the properties in the subsoil;
• The mutual distance between observation points;
• The acceptable standards nearby the vulnerable object;
• The optimisation of costs (monitoring costs vs. costs of realisation of fall-back

scenario).

6.2 Latin Hypercube method

The text of this paragraph is derived from A Users Guide to LHS: Sandia’s Latin
Hypercube Sampling Software [ Wyss, G.D. and K.H. Jorgensen, 1998].

Figure 50 Intervals used with a Latin hypercube sample of Size n = 5
with a Normal distribution and an Uniform distribution

To help clarify how intervals are determined in the Latin hypercube sample,
consider a simple example where it is desired to generate a Latin hypercube sample
of size n = 5 with two input variables. Let us assume that the first random variable
X 1 has a normal distribution with a mean value of μ and a variance of σ2. The
endpoints of the intervals are easily determined based on the parameters μ and σ2.
The intervals for n = 5 are illustrated in Figure 50 in terms of both the density
function and the more easily used cumulative distribution function (CDF). Thus
each of the five intervals corresponds to a 20% probability.

We will assume in this example that the second random variable, X2, has a uniform
distribution on the interval from G to L. The corresponding intervals used in the
Latin hypercube sample for X2 are given in Figure 50 in terms of both the density
function and the CDF.

The next step in obtaining the Latin hypercube sample is to pick specific values of
Xl and X2 in each of their five respective intervals. This selection must be done in a
random manner with respect to the density in each interval; that is, the selection
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must reflect the height of the density across the interval. For example, in the (-∞,
A) interval for Xl, values close to A will have a higher probability of selection than
those values in the tail of the distribution that extends to -∞. Next, the selected
values of Xl and X2 are randomly paired to form the five required two-dimensional
input vectors. In the original concept of Latin hypercube sampling as outlined in
McKay, Conover, and Beckman, the pairing was done by associating a random
permutation of the first n integers with each input variable. For illustration, in the
present example consider two random permutations of the integers (1, 2, 3, 4, 5) as
follows:

Permutation Set No. 1: (3, 1, 5, 2, 4)
Permutation Set No. 2: (2, 4, 1, 3, 5)

By using the respective position within these permutation sets as interval numbers
for Xl (Set 1) and X2 (Set 2), the following pairing of intervals would be formed:

Computer run Interval no.
Used for X1

Interval no.
Used for X2

1 3 2
2 1 4
3 5 1
4 2 3
5 4 5

Thus, on computer run number 1, the input vector is formed by selecting the
specific value of Xl from the interval number 3 (B to C) and pairing this value with
the specific value of X2 selected from interval number 2 (H to 1). The vectors for
the second and subsequent runs are constructed in a similar manner.

Figure 51 A Two-Dimensional Representation of One Possible Latin
Hypercube Sample of Size 5 Utilizing X1 and X2
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Once the specific values of each variable are obtained to form the five input
vectors, a two-dimensional representation of the Latin hypercube sample such as
that given in Figure 51 can be made. Note in Figure 51 that all of the intervals for Xl
have been sampled, and the same is true of X2. In general, a set of n Latin
hypercube sample points in k-dimensional Euclidean space contains one point in
each of the intervals for each of the k variables.

Figure 52 Interval Endpoints Used with a Latin hypercube sample of
Size 5 (top) and Specific Values of X Selected Through the
Inverse of the Distribution Function (bottom)

To illustrate how the specific values of a variable are obtained in a Latin hypercube
sample, consider the following example. Suppose it is desired to obtain a Latin
hypercube sample of size n = 5 from a normal distribution with a mean of 5.0 and a
variance of 2.618 as indicated in Figure 50. The density characteristics of the
normal distribution allow for the definition of the equal probability intervals. These
intervals are shown in Figure 50 in terms of a density function. The next step is to
randomly select an observation within each of the intervals. This selection is not
done uniformly within the intervals shown in Figure 50, but rather it is done relative
to the probability density function distribution being sampled (in this case, the
normal distribution). This is equivalent to uniformly sampling from the quantiles of
the distribution (equivalent to sampling the vertical axis of the CDF) and then
"inverting" the CDF to obtain the actual distribution values that those quantiles
represent. This process is illustrated in Figure 50.
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Therefore to get the specific values, n = 5 numbers are randomly selected from the
standard uniform distribution (uniformly distributed between 0 and 1). Let these be
denoted as Um, where m = 1, 2, 3, 4, 5. These values will be used to select
distribution values randomly from within each of the n = 5 intervals. To
accomplish this, each of the random numbers Um, is scaled to obtain a
corresponding cumulative probability, P, so that each Pm lies within the mth

interval. Thus, for this example with n = 5,


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
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This ensures that exactly one probability, Pm, will fall within each of the five
intervals (0, 0.2), (0.2, 0.4), (0.4, 0.6), (0.6, 0.8) and (0.8, 1). The values Pm are
used with the inverse normal distribution function to produce the specific values to
be used in the final Latin hypercube sample. Note that exactly one observation is
taken from each interval shown in Figure 50. Figure 50 makes it clear that when
obtaining a Latin hypercube sample, it is easier to work with the CDF for each
variable.

Figure 50 shows how one input variable having a normal distribution is sampled
with Latin hypercube sampling. This procedure is repeated for each input variable,
each time working with the corresponding cumulative distribution function. If a
random sample is desired, then it is not necessary to divide the vertical axis into n
intervals of equal width. Rather, n random numbers between 0 and 1 are obtained
and each is directly (i.e., without scaling) mapped through the inverse distribution
function to obtain the specific values. The final step in the sampling process
involves pairing the selected values.
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